Sunucu / HostingCyberPanel

CyberPanel PHP Sürümü Değiştirme

Bu yazımda CyberPanel üzerinde web sitenize tanımlanan PHP sürümünü nasıl değiştireceğimizi anlatacağım.

CyberPanel hakkında kısaca bahsetmek gerekirse;

  • Açık kaynaktır.
  • Türkçe dil desteği bulunmaktadır.
  • Kolay ve erişilebilir bir arayüzü bulunmaktadır.
  • Litespeed’in ücretsiz versiyonu olan OpenLitespeed kurulumda hali hazırda gelmektedir.

CyberPanel in sistem gereksinimleri ise aşağıdaki gibidir;

  • CentOS 7.X işletim sistemi
  • En az 1GB Ram
  • En az 10GB Disk alanı

CyberPanel hakkında daha fazla bilgi ve kurulum için bu bağlantıdaki yazımı inceleyebilirsiniz.

CyberPanel üzerinde PHP Sürümünüzü değiştirmek için;

  • Öncelikle CyberPanel e erişim sağlayınız. sunucuipadresi:8090 adresinden giriş sağlayabilirsiniz.
  • Sol menüde bulunan “Websiteler” sekmesi altındaki “Website Listesi” ne tıklayınız.
  • Açılan alan adı listesinde PHP Sürümünü değiştirmek istediğiniz alan adınızın yanında yer alan “Manage” butonuna tıklayınız.
  • Yapılandırmalar sekmesi altında “Change PHP” bağlantısına tıklayınız.
  • “PHP’yi Seçin” yazınızın yanında yer alan listede web sitenize tanımlamak istediğiniz PHP sürümünüzü seçiniz.
  • Seçimi yaptıktan sonra “Change PHP” butonuna tıklayarak ayarlarınızı güncelleyiniz.

İşlem bu kadar. CyberPanel üzerinde PHP sürümü değiştirmeyi anlattık. CyberPanel konusunda diğer yazılarıma bu bağlantıdan ulaşabilirsiniz.

Umut Yıldız

umutyildiz.com.tr üzerinden sunucu hata ve çözümleri,eklenti ve panel kurulumları, WordPress hata ve çözümleri gibi web dünyasından içerikler paylaşmaktayım. Bildiklerimle yetinmeyip, her zaman kendimi geliştirmekten, yeni bilgiler edinmekten ve bildikleri paylaşmaktan hoşlanırım.

İlgili Makaleler

Bir cevap yazın

E-posta hesabınız yayımlanmayacak.

Başa dön tuşu